MSP Rebilling does not process new invoice data
Incident Report for Anodot Cost
Resolved
Incident is resolved and all rebilling processing is back to normal.
Posted May 09, 2023 - 08:14 UTC
Monitoring
A fix has been implemented and the system is now running rebilling for all cloud types.
We will continue to monitor for all accounts rebilling finishing April and May correctly.
Posted May 08, 2023 - 14:58 UTC
Update
Fix is ready and we'll be starting to apply it on few accounts during the next 24 hours before applying the solution on all customers
Posted May 07, 2023 - 13:37 UTC
Identified
Already processed Re-billing data will be present for customers using CUE but will not get updated for new/changed invoices until the fix is ready.
There is no impact on direct customers.
Root cause has been identified an our team is working to resolve the issue as soon as possible to ensure that our services are fully restored.
During this time If you have any questions or concerns, please do not hesitate to reach out to our customer support team
Posted May 04, 2023 - 18:20 UTC
This incident affected: Generic Functionality (MSPs Rebilling).