February 2024 - AWS Data Inaccuracy
Incident Report for Anodot Cost
Resolved
The Incident has been resolved.
Invoices are currently re-running in order to expose the correct values - We anticipate completing this process by the end of this working day.
Posted Feb 18, 2024 - 13:37 UTC
Identified
The Root cause had been found and fixed,
We are working to mitigate and restore the correct information.
Posted Feb 18, 2024 - 09:50 UTC
Investigating
We are currently experiencing issues with AWS invoice inaccuracy over the February timeframe in the format of duplicated invoice information, we are working to mitigate and restore the correct information.
Posted Feb 18, 2024 - 07:23 UTC
This incident affected: Generic Functionality (Anomaly Detection & Monitoring).