Anodot Cost Dashboard reports are not sent
Incident Report for Anodot Cost
Resolved
Fix was introduced and validated
Posted Mar 02, 2023 - 08:49 UTC
Update
Fix was tested on a few accounts, full remediation within 12 hours after validating the solution
Posted Mar 01, 2023 - 23:11 UTC
Identified
The issue has been identified and a fix is being prepared
Posted Mar 01, 2023 - 17:21 UTC
Investigating
Configured dashboard reports are not sent by the system, we are working on isolating the issue and will notify once the issue is resolved.
Posted Mar 01, 2023 - 15:54 UTC
This incident affected: Generic Functionality (Reports).