User interface and API issues
Incident Report for Anodot Cost
Resolved
Incident resolved
Posted May 11, 2023 - 11:09 UTC
Monitoring
Our main data warehouse response time were longer than expected causing our web application to timeout.
Posted May 11, 2023 - 10:15 UTC
Investigating
We're experiencing issues in our web-application limiting users and API availability.

We're working on restoring the services ASAP.
Posted May 11, 2023 - 09:15 UTC
This incident affected: Generic Functionality (Cost Explorer, Dashboards & Reports, Users interface and API, Users & Account management).