GCP Recommendation and K8S processing delays
Incident Report for Anodot Cost
Resolved
Solution validated over the weekend, GCP processing is back to normal
Posted Mar 05, 2023 - 06:10 UTC
Monitoring
GCP K8S fixed, we're working on reprocessing any missing data
Validating the fix for GCP recommendation processing
Posted Mar 02, 2023 - 22:02 UTC
Identified
GCP Processing - We have identified an issue that prevent providing recommendation and K8S for GCP
Solution is being prepared, ETA is for the next 12 hours.
Posted Mar 02, 2023 - 09:45 UTC
This incident affected: Generic Functionality (Recommendations Engine) and GCP Cost (GCP Invoice processing, GCP Kubernetes).