User interface and API issues
Incident Report for Anodot Cost
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 14:38 UTC
Monitoring
Data infrastructure availability restored, system is back to normal and we'll continue monitoring
Posted Sep 06, 2023 - 10:52 UTC
Identified
We're experiencing issues in our web-application limiting users and API availability performance. Issue has been identified and solution is expected in 15-30 minutes.
Posted Sep 06, 2023 - 10:36 UTC
This incident affected: Generic Functionality (Cost Explorer, Dashboards & Reports, Users interface and API, Users & Account management).