Incident Notification - Anodot Cost UI Slowness
Incident Report for Anodot Cost
Resolved
Performance is back to Normal.
Posted Jan 04, 2024 - 14:59 UTC
Update
Main DB restart is taking place right now, system would be unavailable for 15 minutes.
Posted Jan 04, 2024 - 12:48 UTC
Investigating
This is to inform you that we are currently experiencing an incident related to UI slowness in our system.
Our monitoring systems have detected an increase in response times, affecting the overall user experience.
More details to follow
Posted Jan 04, 2024 - 12:27 UTC
This incident affected: Generic Functionality (Cost Explorer, Dashboards & Reports, Recommendations Engine, Users interface and API).