Cloud cost login is not operative
Incident Report for Anodot Cost
Resolved
The incident has been resolved, we are working with our cloud partners to provide an root cause analysis and will share as soon as it is available.
Posted Dec 14, 2022 - 15:12 UTC
Monitoring
Database is restored and the system is available, we are validating data and performance
Posted Dec 14, 2022 - 13:43 UTC
Identified
Our main data warehouse has failed for an unknown reason, we are restoring it from latest backup. Estimating 20-40 minutes to restore.
Posted Dec 14, 2022 - 13:32 UTC
Investigating
Users login is unavailable, we are investigating the issue that is originated from our cloud provider and working with them to resolve the issue soon.
Posted Dec 14, 2022 - 13:15 UTC
This incident affected: Generic Functionality (Users interface and API).