Invoices Processing Delays
Incident Report for Anodot Cost
Resolved
All accounts went through reprocessing and data is restored.
Posted Aug 04, 2023 - 08:59 UTC
Update
95% of customers account have been recovered, the remaining will be done in the next few hours
Posted Aug 03, 2023 - 18:57 UTC
Monitoring
Implemented a fix, restored the data, some invoices are re-processing for full data completion
Posted Aug 03, 2023 - 11:43 UTC
Identified
As a result of issues with our data infrastructure (Redshift) some of our AWS accounts might not see their spend for July/August. We are working to restore the data from our backup and rerun our billing engine. This process can take up to 24 hours till we're back to normal.
Posted Aug 03, 2023 - 07:48 UTC
This incident affected: Generic Functionality (Cost Explorer, Dashboards & Reports) and AWS Cloud Cost (AWS Invoices processing).